Announcement

Collapse
No announcement yet.

Can I get your opinion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I get your opinion

    Can I ask you guys to help me out here?

    It is about people registering here and adding their social networks.

    For the life of me I cannot seem to get this right. Because of the way the system works a link has to ONLY start with www and not http:// so I have tried so many different things to get this right. First you just needed to add your username, but people were still adding their whole link, so we changed it to add the whole link (but again because of the system you cannot add http:// - So in the direction when you register I have mark the instructions in RED but just in the last few days only a few people are actually reading it and the others are just posting their entire link with HTTP -

    So please look at the image below and tell me if you understand it, or am I just going crazy!

    Registration problem at Filmmaker Forum
    Distribber - Keep 100% of your film's revenue

  • #2
    Makes sense to me :)
    -AF

    sigpic

    Comment


    • #3
      It all makes sense Nick. People just need to slow down and read. I just updated mine following the new directions and it works just fine and was easy. I had mine set for the original procedure of just the username and never paid attention to the change.

      Comment


      • #4
        Phhewww, you have no clue how much it has been bugging me. I get emails everytime a new member joins and when I see they add http://www.facebook.com/BlahBlahBlah it drives me nuts!

        Thanks guys!
        Distribber - Keep 100% of your film's revenue

        Comment


        • #5
          You may want to change it to "please delete the http//" to make it a little more clear. One thing that could be confusing is that the direction above says to add http//.
          -AF

          sigpic

          Comment


          • #6
            Originally posted by Anonymous Filmmaker View Post
            You may want to change it to "please delete the http//" to make it a little more clear. One thing that could be confusing is that the direction above says to add http//.
            Your close Anonymous but after looking closely I think adding "Remove http://" will be better. I got the idea from your post though :)

            Comment

            Working...
            X