Does anyone know how to fix this camera problem I've been having?
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
+ Add Reply
Results 1 to 15 of 15

Topic: Does anyone know how to fix this camera problem I've been having?

  1. #1
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default Does anyone know how to fix this camera problem I've been having?

    I'm shooting a project with the Canon T2i, and for some reason on the past few shoots the recording doesn't stay on a lot and the camera will say "recording has stopped automatically".

    It sucks cause I had some good takes going, and then it just shuts off, and we have to keep starting over. I think the others are getting frustrated cause of it, and I really need to figure out what the problem is. Does anyone know?

    Related Topics:

  2. #2
    Pro Member   Does anyone know how to fix this camera problem I've been having? Mick Scarborough's Avatar
    Join Date
    Aug 2013
    Location
    Tampa Bay
    Posts
    1,153
    Post Thanks / Like

    Default

    How long are the shots? The Canon has a timer in it that turns recording off at 12 minutes if you are using a 4gb card. If you get a 16gb card it will go 49 minutes.


  3. #3
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    Oh it's not that long. We are talking like 3-5 minute scenes, but it shuts off before the scenes are finished, and I have a 64GB card in.

    Last edited by ironpony; 11-30-2017 at 01:09 PM.

  4. #4
    Pro Member   Does anyone know how to fix this camera problem I've been having? Mick Scarborough's Avatar
    Join Date
    Aug 2013
    Location
    Tampa Bay
    Posts
    1,153
    Post Thanks / Like

    Default

    get your cam checked by a canon repair agent


  5. #5
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    Okay thanks. Where would I find these repair agents? In the photography store, I bought it from?


  6. #6
    Pro Member   Does anyone know how to fix this camera problem I've been having? Does anyone know how to fix this camera problem I've been having? Does anyone know how to fix this camera problem I've been having? Aaron Jones's Avatar
    Join Date
    May 2013
    Location
    Flint, Michigan, USA
    Posts
    481
    Post Thanks / Like

    Default

    Make sure you are using the right card according to manufacturer. Here are a couple of links below.

    Canon T2i Compatible SD Cards - When shooting movies, use a large-capacity SD card rated SD Speed Class 6 "" or higher.

    Canon T2i User Manual

    I found this on a forum that talks about the card as well:

    "but it can't write a single file bigger than 4GB, so no nonstop movie recording. it supports SD / SDHC / SDXC type memory cards. capacity of SDHC: 4 GB to 32 GB and SDXC: >32 GB to 2 TB."

    JCV GY-LS300 / Samsung NX1 / Z Cam E1 / Zhiyun Crane W/remote / Win 10 PC / Adobe 2017 CC Suite

  7. #7
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    Oh okay, I was told before to use SDXC class 10 cards cause they process faster. Could this be the problem?


  8. #8
    Pro Member   Does anyone know how to fix this camera problem I've been having? Mick Scarborough's Avatar
    Join Date
    Aug 2013
    Location
    Tampa Bay
    Posts
    1,153
    Post Thanks / Like

    Default

    Class 10 is the card to use.


  9. #9
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    What about SDXC as oppose to SDHC, could that be a problem?


  10. #10
    Pro Member   Does anyone know how to fix this camera problem I've been having? Mick Scarborough's Avatar
    Join Date
    Aug 2013
    Location
    Tampa Bay
    Posts
    1,153
    Post Thanks / Like

    Default

    The SDXC card isnt the problem. The sensor heats up and shuts the camera down. It should go 12 minutes at least. If its shutting down at 4 minutes there may be something wrong.


  11. #11
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    It's shutting down more like at 1 minute now. The last shoot I did was outside and it was only 14 degrees F outside. Why is the sensor overheating in that low of temperature outside?

    Last edited by ironpony; 12-02-2017 at 09:40 AM.

  12. #12
    Senior Member   Does anyone know how to fix this camera problem I've been having? Does anyone know how to fix this camera problem I've been having? Steve Olander's Avatar
    Join Date
    Feb 2015
    Location
    NE Ohio
    Posts
    720
    Post Thanks / Like

    Default

    What brand is the card? If it is a PNY or other equivalent cheaper, lower brand then that can be the problem Get a Sandisk brand card.

    You can also try reformatting the card. I've never had a problem with Sandisk cards though.

    What research have you done online to remedy this issue? There are plenty of search results that point to a card that cannot write fast enough as being the problem that causes this. Watch this video...



    Steve


  13. #13
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    Okay thanks. I reformatted after a couple of shoots before and it was still shutting off. I can try again though. It's a Kingston brand.

    I had a sanddisk card before and didn't have this problem at all, so maybe that's it.


  14. #14
    Senior Member   Does anyone know how to fix this camera problem I've been having? Does anyone know how to fix this camera problem I've been having? Steve Olander's Avatar
    Join Date
    Feb 2015
    Location
    NE Ohio
    Posts
    720
    Post Thanks / Like

    Default

    Kingston is also a cheaper card. I use only Sandisk. Very high quality and never a problem. I believe that is your problem.



    Steve


  15. #15
    Senior Member
    ironpony started this thread.
      ironpony's Avatar
    Join Date
    Nov 2013
    Posts
    1,617
    Post Thanks / Like

    Default

    Probably. I bought them cause they were on sale.


+ Add Reply

Tags for this Thread



Contributing Members

Follow us on

Twitter Facebook youtube Twitter